Hae Anna.fi-sivustolta

Netistä ei kuulu äänet, missä vika?

Viestiketju osiossa 'Tietotekniikka' , käynnistäjänä AmJ, 08.02.2008.

  1. AmJ Vierailija

    Ilmaantui sellainen ongelma, että netistä (Firefox) ei kuulu äänet, jos esim yritän katsoa youtubesta videoita, tai mitä tahansa muuta. Ei kuulokkeista eikä kaiuttimista.

    Winampilla tai muilla ohjelmilla musiikkia kuunnellessa kaikki on ok, samoin windowsin merkkiäänet toimii. Ja mikä kummallisinta, vika on ainoastaan omilla käyttäjätunnuksillani. Toisen käyttäjän tunnuksilla äänet kuuluu myös netistä. Osaisko joku auttaa?
     
  2. Pafe Vierailija

    Joku paremmin koneista ymmärtävä osaa varmaan sanoa tarkemmin, mutta jotkut asetukset lienevät väärin.
     
  3. mOIKKA!mulla on just sama ongelma mut vähän erinlainen mulla ei kuulu missään äänet kuka vois auttaa
     
  4. Katsokaa Vierailija

    nyt ensimmäiseksi Ohjauspaneeli - Äänet ja äänilaitteet, jospa sieltä jotain selviäisi.
     
  5. hiioop Vierailija

    Joho vääräsä reiässä koneen takana.
     
  6. hiiop Vierailija

    johto väärässä reiässä..
     
  7. höpönlöpö Vierailija

    Hassua, mulla on sama ongelma firefoxin kanssa. Äänet toimi vielä pari iltaa sitten, mutta nyt ei kuulu pihaustakaan. Internet Explorerilla äänet kyllä kuuluu, mutta en tykkää käyttää sitä. Oiskohan vika siinä, jos on ladannut päivityksiä? Tää on kyllä aika häiritsevää..
     
  8. Win asentaja Jäsen

    liittynyt:
    03.02.2009
    Viestejä:
    131
    Saadut tykkäykset:
    0
    Jos ongelma on noin rajallinen että koskee vain toista selainta niin vika täytyy olla siinä. Ohjauspaneelissa ei ole selainkohtaisia asetuksia. Saati raudalla:) Tarkista sen Firefoxin FlashPlayerin ääniasetukset. Hiiren väärällä korvalla videon päältä saa valikon josta voi myös ääniä säätää.
     
  9. kyl se'' Vierailija

    Opera on parempi. Meillä aina katkes välillä yhteys ku käytettiin Firefoxia.
     
  10. ei kuulu millään Vierailija

    mulla taas ei kuulu millään selaimella. muuten kyllä kuuluu vaikka media playerilla kuuntelee niin toimii ... mutta netissä ei kuulu . oon kokeillu exploterilla mozillalla ja operalla . ei toimi millään. kertokaas viisaat missä vika ! :D
     
  11. Win asentaja Jäsen

    liittynyt:
    03.02.2009
    Viestejä:
    131
    Saadut tykkäykset:
    0
    Tarkista ohjauspaneelin ääniasetuksista tai kaiuttimen kuvaa tehtäväpalkin oikeassa reunassa klikkaamalla onko joku äänikanava mykistetty. Siellä liukusäätimet ja mykistyspainikkeet eri kanaville kuten cd, aalto, linjatulo ym.
     
  12. abcdee Vierailija

    ei auttanu .. .oon kokeillu asennella vaikka ja mitä mutta ei auta. realtekin oon asentanu ja Ccleanerin ja sillä korjannu rekisterin virheet ja 3 eri nettiselaimella koittanu ja ei toimi ..
     
  13. HILHIRVI@WELHO.COM Vierailija

    on kumma ,ihmettelen ÄÄNET EI KUULU MISTÄKÄÄN,VASTAUS NOPEASTI.
     
  14. Orig Mirri Uusi jäsen

    liittynyt:
    22.11.2006
    Viestejä:
    235
    Saadut tykkäykset:
    0
    hoitaa hommaa eli laittaa ääniä päälle !
     
  15. Uutisankka Vierailija

    Mulla on halvat Tarjoustalon kuulokkeet nimellä (koneella lukee) C-Media USB Headphone Set. On katottu kaikki asetukset ja ohjauspaneelin jutut, mutta ääntä ei tuu vaikka pitäs tulla ja kaiutinkin myksityi samalla. Kuulu vaa jotai rätinää ja suhinaa kaks sekuntia ja sit ei kuulunu enää mitää. Onko ne hajalla vai missä pulma?
     
  16. taitaa olla Vierailija


    hajonneet.
     
  17. venttu Vierailija

    Saitkos Firefoxista äänet tulemaan ja mikäli sait niin miten? Itsellä täysin sama ongelma...
     
  18. pertti ström Vierailija

    Jos äänet eivät kuulu internetissä, tai muualla, mutta toisaalla toimii, vika on usein kuuloke- tai kaiutinjohdon väärästä paikasta. Vaihda kaiuttimista tai kuulokkeista lähtevän johdon paikkaa tietokoneen takaosassa, siellä on toisia samanlaisia paikkoja, johon se sopii (näin usein). Jos ei halua arpoo, vaaleenvihreä paikka on yleensä se oikea :)
     
  19. YÄÄH Vierailija

    Mulla ei kuulu mistään äänet. Ei mistään. Koikeilin vaihtaa selainta, ja iTunesiaki kokeilin. MISTÄÄN ei kuulu ääniä ;___; Mikä tässä on vikana? Aamulla tää teki kaks isoo päiviystä, johtuisko niistä? Eilen illallaki kuulemma teki yhen päivityksen.
     
  20. joomoi Vierailija

    no mul on samoilla paikoilla nii ne ei toimi...
     
  21. LATAA Vierailija

  22. detson Vierailija

    mulla sama ongelma just google chromen kaa. oon kokeillu explorerillaki muttei siinäkään toimi. spotify ym. paskat toimii muttei netissä videot o_O. sit ku meen esim. youtubeen ni tuol oikees alareunas tuo äänijutska ei ees näytä et mul ois nettiselain auki... missä vika?
     
  23. pEkkis Vierailija


    Mulla on täysin sama ongelma!!!, ja tarvisin paljon kipeästi apua:)
     
Kaikki kentät ovat pakollisia
Luonnos tallennettu Luonnos poistettu

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti